Content Hub- slow performance

Incident Report for bigtincan

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 21:49 UTC

Monitoring

We've identified the issue and have made adjustments to address the issue
Posted Jun 17, 2025 - 19:49 UTC

Investigating

Content Hub- investigating slow responses and difficulty for some users to log in
Posted Jun 17, 2025 - 19:28 UTC
This incident affected: Bigtincan (API Infrastructure-US Region, Pubapi Services-US Region).